Windows Server 2016

PowerShell 4.0+

Server 2016 already comes with PowerShell 5.1.

Microsoft Command Line Utilities for SQL Server

SQL Server PowerShell Module (For Backups)

The SQL Server PowerShell Module is required for backups. WAM will automatically detect if it is installed, and if not, it will attempt to install it from the PowerShell Gallery. For disconnected systems, please contact our Support for instructions on how to import the module on offline systems.

SQL Server Management Studio

 

PowerShell 4.0+

Server 2016 already comes with PowerShell 5.1.

Microsoft Command Line Utilities for SQL Server

SQL Server PowerShell Module (For Backups)

The SQL Server PowerShell Module is required for backups. WAM will automatically detect if it is installed, and if not, it will attempt to install it from the PowerShell Gallery. For disconnected systems, please contact our Support for instructions on how to import the module on offline systems.